<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta name="google-site-verification" content="GIjrfUIwwxVVLbbmyD86UqYrglf9-K8KwOeZftbUvB8" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.aseantoday.com/xmlrpc.php" />
<title>What does Vietnam&#039;s trade deal with the EU mean for the country and ASEAN? | ASEAN Today</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All In One SEO Pack 3.6.2[369,470] -->
<meta name="description"  content="Vietnam&#039;s economy is expected to gain enormously from the FTA with the EU. However, the country will face major criticism unless it adopts labor and human rights reforms." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aseantoday.com/#organization","url":"https://www.aseantoday.com/","name":"ASEAN Today","sameAs":[]},{"@type":"WebSite","@id":"https://www.aseantoday.com/#website","url":"https://www.aseantoday.com/","name":"ASEAN Today","publisher":{"@id":"https://www.aseantoday.com/#organization"}},{"@type":"WebPage","@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/#webpage","url":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/","inLanguage":"en-US","name":"What does Vietnam’s trade deal with the EU mean for the country and ASEAN?","isPartOf":{"@id":"https://www.aseantoday.com/#website"},"breadcrumb":{"@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/#breadcrumblist"},"description":"Vietnam’s economy is expected to gain enormously from the FTA with the EU. However, the country will face major criticism unless it adopts labor and human rights reforms.","image":{"@type":"ImageObject","@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/#primaryimage","url":"https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/EU-Flag.jpg?fit=1280%2C853&ssl=1","width":1280,"height":853},"primaryImageOfPage":{"@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/#primaryimage"},"datePublished":"2020-07-22T21:50:25+00:00","dateModified":"2020-07-22T06:26:58+00:00"},{"@type":"Article","@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/#article","isPartOf":{"@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/#webpage"},"author":{"@id":"https://www.aseantoday.com/author/umair-jamal/#author"},"headline":"What does Vietnam’s trade deal with the EU mean for the country and ASEAN?","datePublished":"2020-07-22T21:50:25+00:00","dateModified":"2020-07-22T06:26:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/#webpage"},"publisher":{"@id":"https://www.aseantoday.com/#organization"},"articleSection":"Asean, Business, Economy, Vietnam, EU-Vietnam FTA, Human Rights","image":{"@type":"ImageObject","@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/#primaryimage","url":"https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/EU-Flag.jpg?fit=1280%2C853&ssl=1","width":1280,"height":853}},{"@type":"Person","@id":"https://www.aseantoday.com/author/umair-jamal/#author","name":"Umair Jamal","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.aseantoday.com/#personlogo","url":"https://secure.gravatar.com/avatar/e3dcc350d2ad6ce21d5ff25260bf9b95?s=96&d=mm&r=g","width":96,"height":96,"caption":"Umair Jamal"}},{"@type":"BreadcrumbList","@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aseantoday.com/","url":"https://www.aseantoday.com/","name":"ASEAN Today"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/","url":"https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/","name":"What does Vietnam’s trade deal with the EU mean for the country and ASEAN?"}}]}]}</script>
<link rel="canonical" href="https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ASEAN Today &raquo; Feed" href="https://www.aseantoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ASEAN Today &raquo; Comments Feed" href="https://www.aseantoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aseantoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4f5038004be7423771b2a367edf41a8c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aseantoday.com/wp-includes/css/dist/block-library/style.min.css?ver=4f5038004be7423771b2a367edf41a8c' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.aseantoday.com/wp-includes/css/dist/components/style.min.css?ver=4f5038004be7423771b2a367edf41a8c' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=4f5038004be7423771b2a367edf41a8c' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.aseantoday.com/wp-includes/css/dist/block-editor/style.min.css?ver=4f5038004be7423771b2a367edf41a8c' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.aseantoday.com/wp-includes/css/dist/nux/style.min.css?ver=4f5038004be7423771b2a367edf41a8c' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.aseantoday.com/wp-includes/css/dist/editor/style.min.css?ver=4f5038004be7423771b2a367edf41a8c' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='https://www.aseantoday.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=4f5038004be7423771b2a367edf41a8c' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='https://www.aseantoday.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4f5038004be7423771b2a367edf41a8c' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.aseantoday.com/wp-content/themes/mh_newsdesk/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.aseantoday.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.aseantoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aseantoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/ichart//assets/js/chart.js?ver=4f5038004be7423771b2a367edf41a8c'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=4f5038004be7423771b2a367edf41a8c'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4f5038004be7423771b2a367edf41a8c'></script>
<link rel='https://api.w.org/' href='https://www.aseantoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aseantoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aseantoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Migrant workers in Thailand at risk of abuse amid economic slowdown' href='https://www.aseantoday.com/2020/07/migrant-workers-in-thailand-at-risk-of-abuse-amid-economic-slowdown/' />

<link rel='shortlink' href='https://wp.me/p6rwtJ-bCN' />
<link rel="alternate" type="application/json+oembed" href="https://www.aseantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aseantoday.com%2F2020%2F07%2Fwhat-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aseantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aseantoday.com%2F2020%2F07%2Fwhat-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "https://www.aseantoday.com/wp-admin/admin-ajax.php";
	         </script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/62fff3d65db6536e289956e80/f7429804c3da8a714e20735b5.js");</script>

<script data-ad-client="ca-pub-4493870555931645" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-166800640-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-166800640-1');
</script>

<meta name="google-site-verification" content="sLvNCN-zsM-AOAEN9rSzImrtefcbDKpQZsuraH1TSLo" /><link rel="alternate" hreflang="zh" href="/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/?lang=zh"/><link rel="alternate" hreflang="id" href="/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/?lang=id"/><link rel="alternate" hreflang="ms" href="/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/?lang=ms"/><link rel="alternate" hreflang="vi" href="/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/?lang=vi"/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.aseantoday.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/amp/"><link rel="icon" href="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-44689 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-content-container"><ul id="menu-content" class="menu"><li id="menu-item-31414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31414"><a href="https://www.aseantoday.com/contact-us/">About us</a></li>
<li id="menu-item-31415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31415"><a href="https://www.aseantoday.com/authors/">Team</a></li>
<li id="menu-item-31416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31416"><a href="https://www.aseantoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31417"><a href="https://www.aseantoday.com/terms-and-conditions/">Terms</a></li>
<li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://www.aseantoday.com/join-us/">Join us</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.aseantoday.com/" title="ASEAN Today" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.aseantoday.com/wp-content/uploads/2019/05/logo_header_aseantoday.png" height="75" width="300" alt="ASEAN Today" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header ad unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4493870555931645"
     data-ad-slot="3570768405"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-31549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31549"><a href="https://www.aseantoday.com/category/international/">International</a></li>
<li id="menu-item-41352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41352"><a href="https://www.aseantoday.com/category/brunei/">Brunei</a></li>
<li id="menu-item-32789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32789"><a href="https://www.aseantoday.com/category/cambodia/">Cambodia</a></li>
<li id="menu-item-31002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31002"><a href="https://www.aseantoday.com/category/indonesia/">Indonesia</a></li>
<li id="menu-item-41351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41351"><a href="https://www.aseantoday.com/category/laos/">Laos</a></li>
<li id="menu-item-31003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31003"><a href="https://www.aseantoday.com/category/malaysia/">Malaysia</a></li>
<li id="menu-item-31004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31004"><a href="https://www.aseantoday.com/category/myanmar/">Myanmar</a></li>
<li id="menu-item-31005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31005"><a href="https://www.aseantoday.com/category/philippines/">Philippines</a></li>
<li id="menu-item-31007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31007"><a href="https://www.aseantoday.com/category/singapore/">Singapore</a></li>
<li id="menu-item-31009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31009"><a href="https://www.aseantoday.com/category/thailand/">Thailand</a></li>
<li id="menu-item-31424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31424"><a href="https://www.aseantoday.com/category/vietnam/">Vietnam</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/" title="What does Vietnam’s trade deal with the EU mean for the country and ASEAN?">
					<span class="ticker-item-date">July 23, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">What does Vietnam’s trade deal with the EU mean for the country and ASEAN?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/migrant-workers-in-thailand-at-risk-of-abuse-amid-economic-slowdown/" title="Migrant workers in Thailand at risk of abuse amid economic slowdown">
					<span class="ticker-item-date">July 22, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Migrant workers in Thailand at risk of abuse amid economic slowdown</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/anti-government-protests-reemerge-in-thailand/" title="Anti-government protests reemerge in Thailand">
					<span class="ticker-item-date">July 21, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Anti-government protests reemerge in Thailand</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/how-many-singaporeans-should-there-be-how-population-planning-played-in-the-city-states-election/" title="How many Singaporeans should there be? How population planning played in the city-state’s election">
					<span class="ticker-item-date">July 20, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">How many Singaporeans should there be? How population planning played in the city-state’s election</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/what-does-the-covid-19-boom-in-gaming-mean-for-southeast-asia/" title="What does the COVID-19 boom in gaming mean for Southeast Asia?">
					<span class="ticker-item-date">July 19, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">What does the COVID-19 boom in gaming mean for Southeast Asia?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/resignations-fast-track-prayuts-cabinet-reshuffle-how-they-covered-it/" title="Resignations fast-track Prayut’s cabinet reshuffle: How they covered it">
					<span class="ticker-item-date">July 18, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Resignations fast-track Prayut’s cabinet reshuffle: How they covered it</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/growing-edtech-company-in-myanmar-highlights-digital-literacy/" title="Growing edtech company in Myanmar highlights digital literacy">
					<span class="ticker-item-date">July 17, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Growing edtech company in Myanmar highlights digital literacy</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/what-can-indonesian-fishers-and-happiness-data-teach-us-about-the-covid-19-economy/" title="What can Indonesian fishers and happiness data teach us about the COVID-19 economy?">
					<span class="ticker-item-date">July 16, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">What can Indonesian fishers and happiness data teach us about the COVID-19 economy?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/how-a-new-amnesty-report-sheds-light-on-myanmars-civil-military-relations/" title="How a new Amnesty report sheds light on Myanmar&#8217;s civil-military relations">
					<span class="ticker-item-date">July 15, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">How a new Amnesty report sheds light on Myanmar&#8217;s civil-military relations</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/07/indonesias-new-agricultural-megaproject-threatens-public-health-indigenous-rights-and-it-might-not-work/" title="Indonesia’s new agricultural megaproject threatens public health, indigenous rights—and it might not work">
					<span class="ticker-item-date">July 14, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Indonesia’s new agricultural megaproject threatens public health, indigenous rights—and it might not work</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.aseantoday.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.aseantoday.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.aseantoday.com/category/asean/" itemprop="url"><span itemprop="title">Asean</span></a></span></nav>
<article id="post-44689" class="post-44689 post type-post status-publish format-standard has-post-thumbnail hentry category-asean category-business category-economy category-vietnam tag-eu-vietnam-fta tag-human-rights">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			What does Vietnam’s trade deal with the EU mean for the country and ASEAN?		</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.aseantoday.com/tag/eu-vietnam-fta/" rel="tag">EU-Vietnam FTA</a><a href="https://www.aseantoday.com/tag/human-rights/" rel="tag">Human Rights</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/EU-Flag.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/EU-Flag.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/EU-Flag.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/EU-Flag.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/EU-Flag.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/EU-Flag.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
		<p class="entry-meta">
<span class="entry-meta-date updated">July 23, 2020</span>
</p>
	<div class="entry-content clearfix">
		<!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/"  target="_blank" ><img src="https://i0.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png?w=777&#038;ssl=1" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /><div title="Facebook" class="ssbp-text">Facebook</div></a><span class=" ssba_sharecount">0</span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/&amp;text=What%20does%20Vietnam%E2%80%99s%20trade%20deal%20with%20the%20EU%20mean%20for%20the%20country%20and%20ASEAN%3F%20"  target=&quot;_blank&quot; ><img src="https://i0.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png?w=777&#038;ssl=1" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/&amp;title=What does Vietnam’s trade deal with the EU mean for the country and ASEAN?"  target=&quot;_blank&quot; ><img src="https://i1.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png?w=777&#038;ssl=1" style="width: 30px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" data-recalc-dims="1" /><div title="Reddit" class="ssbp-text">Reddit</div></a><span class=" ssba_sharecount">0</span><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/"  target=&quot;_blank&quot; ><img src="https://i1.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png?w=777&#038;ssl=1" style="width: 30px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" data-recalc-dims="1" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=What%20does%20Vietnam’s%20trade%20deal%20with%20the%20EU%20mean%20for%20the%20country%20and%20ASEAN?&#038;body=%20https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/"><img src="https://i2.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png?w=777&#038;ssl=1" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" /><div title="email" class="ssbp-text">email</div></a></div></div>
<p><em>Vietnam’s economy is expected to gain enormously from the FTA with the EU. However, the country will face major criticism unless it adopts labor and human rights reforms.</em></p>



<p><strong>By <a href="https://www.aseantoday.com/author/umair-jamal/">Umair Jamal</a></strong></p>



<p>In
February, the European Parliament approved a <a href="https://globalriskinsights.com/2020/05/eu-vietnam-free-trade-agreement-vietnams-competitive-gains/">free
trade agreement (FTA)</a> with
Vietnam and last month, Vietnam’s National Assembly ratified the agreement with
overwhelming support.&nbsp; </p>



<p>According
to a <a href="https://www.reuters.com/article/us-eu-vietnam-trade-idUSKBN23F07V">Reuters
report</a>, the agreement will “eliminate 99% of tariffs on goods traded between the
Southeast Asian country and the bloc, and provide Vietnam with a much-needed
post-pandemic boost.”</p>



<p>The
agreement illustrates that the EU sees growing trade opportunities in Southeast
Asia and the deal has the potential to bring the EU and ASEAN closer to
region-to-region trade negotiations. </p>



<p>The
<a href="https://www.bilaterals.org/?eu-vietnam-free-trade-agreement">European
Union Vietnam Free Trade Agreement (EVFTA)</a> is the second FTA between the EU and a Southeast Asian
country, after the regional bloc’s agreement with Singapore. As a region, <a href="https://ec.europa.eu/trade/policy/countries-and-regions/countries/singapore/">Southeast
Asia</a> is the EU’s third-largest
international trading partner, after the US and China.</p>



<p>But
the agreement also calls for Vietnam to implement institutional reforms,
including improving its record on labor and human rights. Though the deal lacks
any strong mechanisms to ensure Vietnam will comply, it still draws <a href="https://www.hrw.org/news/2019/11/04/joint-ngo-letter-eu-vietnam-free-trade-agreement">attention</a> to the country’s problems with
freedom expression and religion, as well as its repressive penal code and its
refusal to allow independent civil society.</p>



<h2><strong>What does the agreement mean for
Vietnam’s economy?</strong></h2>



<p>Currently,
Vietnam <a href="https://ec.europa.eu/trade/policy/countries-and-regions/countries/vietnam/">enjoys
trade preferences with the EU</a>
under the Generalized Scheme of Preferences. The EU is already one of the
largest foreign investors in Vietnam—investments from the EU in Vietnam account
for 50.1% of the country’s total FDI [foreign direct investment] projects and
50.6% of pledged funds.</p>



<p>In
the coming years, improved market access and better trade resolution measures brought
by the FTA will see EU investors inject still more capital into Vietnam.</p>



<p>Under
the EVFTA, Vietnam’s exporters will also have access to
the EU’s $18 trillion market. The
Vietnamese government believes that the elimination of import duties will
increase exports to the EU by <a href="https://www.vietnam-briefing.com/news/vietnam-eu-trade-evfta-ratified-eu.html/">42.7%</a> in the next five years—the tariff
cuts will phase in gradually between now and 2035.</p>



<p>The
World Bank recently <a href="https://documents.worldbank.org/en/publication/documents-reports/documentdetail/866871589557725251/vietnam-deepening-international-integration-and-implementing-the-evfta">said</a> that the EVFTA has the potential to increase
Vietnam&#8217;s gross domestic product (GDP) by 2.4% and its total exports by
12% by 2030. The agreement is
also projected to lift hundreds of thousands of people out of poverty.
&#8220;Such benefits are particularly urgent to lock in positive economic gains
as the&nbsp;country responds to the Covid-19 pandemic,&#8221; the <a href="https://documents.worldbank.org/en/publication/documents-reports/documentdetail/866871589557725251/vietnam-deepening-international-integration-and-implementing-the-evfta">World
Bank</a> said.</p>



<h2><strong>What does the EVFTA mean for the EU’s
Southeast Asia policy?</strong></h2>



<p>The
EU’s free trade agreement with Vietnam illustrates that Europe continues to see
significant business prospects in Southeast Asia. By the end of 2017, the EU had
invested a <a href="https://asia.nikkei.com/Politics/International-relations/EU-struggles-to-strike-trade-pacts-with-major-ASEAN-countries">cumulative
$374 Billion in FDI</a> in ASEAN.</p>



<p>The
EU has also expressed a desire to <a href="https://www.bangkokpost.com/business/1864214/eu-eyes-ftas-with-asean-as-a-whole">pursue
an FTA with ASEAN as a whole</a>, though efforts have
yet to progress much. Negotiations
began in <a href="https://ec.europa.eu/trade/policy/countries-and-regions/regions/asean/">2007
but ended in 2009</a> when
individual countries in Southeast Asia started to push for bilateral trade
negotiations with the EU. </p>



<p>The
EU has now <a href="https://asia.nikkei.com/Politics/International-relations/EU-struggles-to-strike-trade-pacts-with-major-ASEAN-countries">struggled
for years to strike trade deals</a> with major ASEAN countries. It took Vietnam around seven years to reach
its agreement with the EU. The EU is now leading separate talks with Indonesia,
the Philippines, Malaysia and Thailand but the negotiations are not likely to
result in a similar trade deal unless these <a href="https://asia.nikkei.com/Politics/International-relations/EU-struggles-to-strike-trade-pacts-with-major-ASEAN-countries">countries
adhere to the EU’s trade policies</a>.</p>



<p>The
EU trade pacts with Vietnam and Singapore are also expected to hurt other ASEAN
countries if the EU increases its investment in Singapore and Vietnam at the
expense of other countries in the region. Vietnam’s FTA with the EU will have
far-reaching impacts on <a href="https://asiatimes.com/2019/07/vietnam-aims-for-thailands-auto-making-crown/">Thailand’s
auto industry</a>, for one. Exports of Thai cars are <a href="https://www.bangkokpost.com/business/1707886/vietnams-eu-deals-imperil-thai-trade">likely to
drop</a> because of Vietnam&#8217;s trade and investment
deals with the EU.</p>



<p>The
EU, however, sees these bilateral trade and investment agreements as building blocks
towards a future region-to-region agreement. The EU has been using its existing
economic influence with individual ASEAN countries to push for a change in their
trade policies. The European bloc may now use the agreements with Vietnam and
Singapore to force other Southeast Asian countries into negotiations, as they
stand to lose out if they don’t sign similar agreements. </p>



<h2><strong>The new deal requires that Vietnam
adopt human rights reforms</strong></h2>



<p>For
Vietnam to benefit from the FTA, it will have to improve its record on human
rights, labor and the environment in order to comply with EU <a href="https://www.europarl.europa.eu/news/en/headlines/priorities/globalisation/20190612STO54309/globalisation-how-eu-trade-policy-helps-promote-human-rights">trade
policy</a>. The EU has voiced concerns
about a number of rights issues, including the fate of political prisoners in Vietnam.
To monitor Vietnam’s <a href="https://www.europarl.europa.eu/news/en/headlines/economy/20200131STO71518/eu-vietnam-trade-deal-what-are-the-benefits">progress
on this</a>, the European
Parliament has set up an inter-parliamentary delegation with Vietnam’s National
Assembly. </p>



<p>The
growing pressure on Vietnam from the European Parliament and international
human rights bodies means that the country will have to review policies that
enable religious persecution and other human rights abuses in the country. But
the deal isn’t binding as far as consequences if Vietnam fails to comply. </p>



<p>The
signing of a major trade agreement between the EU and Vietnam despite serious human
rights concerns also shows that the EU can look past such issues if it suits the
bloc’s economic interests. Vietnamese and international civil society
organizations, including Human Rights Watch (HRW), wrote a <a href="https://www.hrw.org/news/2019/11/04/joint-ngo-letter-eu-vietnam-free-trade-agreement">letter</a> to the European Parliament
criticizing the decision to looks past rights concerns. “We regret that negotiations for the EVFTA and the IPA did
not lead to more tangible human rights commitments from the Vietnamese
authorities than the meagre ones included in the EVFTA’s sustainable
development chapter, and that even for those there is no binding timeline nor
penalties foreseen in case of failure to comply.”</p>



<p>Despite
this, Vietnam will still face pressure from European governments and the EU if
it doesn’t make changes.</p>



<p>Vietnam
is a vibrant market and the potential for further economic growth has only
increased because of the country’s FTA with the EU.</p>



<p>“If Vietnam can act in a decisive manner to close legal and implementation capacity gaps, it can capitalize a trade deal whose direct benefits are estimated to be largest in the country’s history,”<em> </em>said <a href="https://moderndiplomacy.eu/2020/05/22/decisive-reforms-needed-for-vietnam-to-see-full-benefits-of-eu-trade-agreement/">Ousmane Dione</a>, World Bank Country Director for Vietnam. </p>



<p>Going
forward, the implementation of domestic reforms to address issues such as
political, religious and human rights will benefit Vietnam’s economy and its image
abroad.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/&t=What does Vietnam’s trade deal with the EU mean for the country and ASEAN?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=What does Vietnam’s trade deal with the EU mean for the country and ASEAN? -&url=https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/&media=https://www.aseantoday.com/wp-content/uploads/2020/07/EU-Flag.jpg&description=What does Vietnam’s trade deal with the EU mean for the country and ASEAN?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.aseantoday.com/2020/07/migrant-workers-in-thailand-at-risk-of-abuse-amid-economic-slowdown/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="https://www.aseantoday.com/author/umair-jamal/">
				<img alt='' src='https://secure.gravatar.com/avatar/e3dcc350d2ad6ce21d5ff25260bf9b95?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3dcc350d2ad6ce21d5ff25260bf9b95?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			</a>
		</div>
		<h5 class="author-box-name">
			<a href="https://www.aseantoday.com/author/umair-jamal/">
				Umair Jamal			</a>
		</h5>
		<div class="author-box-desc">
			Umair Jamal is a freelance journalist and a Ph.D. candidate at the University of Otago, New Zealand. He can be reached at <a href="mailto:umair.jamal@outlook.com">umair.jamal@outlook.com and on Twitter <a href="https://www.twitter.com/@UmairJamal15">@UmairJamal15</a>		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-31648 post type-post status-publish format-standard has-post-thumbnail hentry category-laos category-politics tag-28th-asean-summit tag-corruption tag-disappearances tag-human-rights tag-human-rights-watch-hrw tag-laos">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.aseantoday.com/2016/07/aseans-shame-where-is-sombath-somphone/" title="ASEAN&#8217;s shame: Where is Sombath Somphone?"><img width="180" height="101" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/07/10294319_301030636723034_4165385027632512418_n.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/07/10294319_301030636723034_4165385027632512418_n.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/07/10294319_301030636723034_4165385027632512418_n.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/07/10294319_301030636723034_4165385027632512418_n.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/07/10294319_301030636723034_4165385027632512418_n.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/07/10294319_301030636723034_4165385027632512418_n.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/07/10294319_301030636723034_4165385027632512418_n.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.aseantoday.com/2016/07/aseans-shame-where-is-sombath-somphone/" title="ASEAN&#8217;s shame: Where is Sombath Somphone?" rel="bookmark">
			ASEAN&#8217;s shame: Where is Sombath Somphone?		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-41132 post type-post status-publish format-standard has-post-thumbnail hentry category-cambodia category-politics category-society tag-everything-but-arms-eba tag-human-rights tag-hun-sen">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.aseantoday.com/2019/08/cambodia-cancels-holidays-to-boost-growth-but-stalls-on-key-rights-issues-for-eu-trade/" title="Cambodia cancels holidays to boost growth but stalls on key rights issues for EU trade"><img width="180" height="101" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Young_protester_screaming-Cambodia.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Young_protester_screaming-Cambodia.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Young_protester_screaming-Cambodia.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Young_protester_screaming-Cambodia.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Young_protester_screaming-Cambodia.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Young_protester_screaming-Cambodia.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.aseantoday.com/2019/08/cambodia-cancels-holidays-to-boost-growth-but-stalls-on-key-rights-issues-for-eu-trade/" title="Cambodia cancels holidays to boost growth but stalls on key rights issues for EU trade" rel="bookmark">
			Cambodia cancels holidays to boost growth but stalls on key rights issues for EU trade		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-34175 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-philippines category-politics tag-extrajudicial-killings tag-human-rights tag-rodrigo-duterte tag-united-nations">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.aseantoday.com/2017/01/duterte-vs-the-united-nations-the-david-and-goliath-war-of-words-heats-up/" title="Duterte vs the United Nations: the David and Goliath war of words heats up"><img width="180" height="101" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/05/screen_shot_2016-05-06_at_09.54.38_720.png?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="Philippine President Rodrigo Duterte" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/05/screen_shot_2016-05-06_at_09.54.38_720.png?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/05/screen_shot_2016-05-06_at_09.54.38_720.png?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/05/screen_shot_2016-05-06_at_09.54.38_720.png?zoom=2&amp;resize=180%2C101&amp;ssl=1 360w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2016/05/screen_shot_2016-05-06_at_09.54.38_720.png?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.aseantoday.com/2017/01/duterte-vs-the-united-nations-the-david-and-goliath-war-of-words-heats-up/" title="Duterte vs the United Nations: the David and Goliath war of words heats up" rel="bookmark">
			Duterte vs the United Nations: the David and Goliath war of words heats up		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-40564 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-cambodia category-economy category-international tag-european-union tag-human-rights">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.aseantoday.com/2019/04/cambodian-pms-proposed-reforms-show-why-eu-sanctions-will-fail/" title="Cambodian PM’s proposed reforms show why EU sanctions will fail"><img width="180" height="101" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2017/01/1024px-Hun_Sen1.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2017/01/1024px-Hun_Sen1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2017/01/1024px-Hun_Sen1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2017/01/1024px-Hun_Sen1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2017/01/1024px-Hun_Sen1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2017/01/1024px-Hun_Sen1.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2017/01/1024px-Hun_Sen1.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.aseantoday.com/2019/04/cambodian-pms-proposed-reforms-show-why-eu-sanctions-will-fail/" title="Cambodian PM’s proposed reforms show why EU sanctions will fail" rel="bookmark">
			Cambodian PM’s proposed reforms show why EU sanctions will fail		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>	</div>
	<aside class="mh-sidebar">
	<div id="transposh-2" class="sb-widget clearfix widget_transposh"><h4 class="widget-title"><span>Translation</span></h4><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/" selected="selected">English</option><option value="/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/?lang=zh">中文(简体)</option><option value="/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/?lang=id">Bahasa Indonesia</option><option value="/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/?lang=ms">Bahasa Melayu</option><option value="/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/?lang=vi">Tiếng Việt</option></select><br/></span><div id="tr_credit"></div></div><div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/TheAseanToday" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div><div id="blog_subscription-3" class="sb-widget clearfix widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><span>Subscribe </span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to our mailing list and receive notifications of new articles by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="custom_html-9" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widget ad 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4493870555931645"
     data-ad-slot="5767856215"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_newsdesk_custom_posts-12" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span><a href="https://www.aseantoday.com/category/fintech/" class="widget-title-link">Fintech</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2020/07/covid-19-is-boosting-fintech-and-mobile-money-in-myanmar-but-whats-next/" title="COVID-19 is boosting fintech and mobile money in Myanmar, but what’s next?"><img width="120" height="67" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/computer-smartphone-hand-apple-woman-technology-1161323-pxhere.com_.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/computer-smartphone-hand-apple-woman-technology-1161323-pxhere.com_.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/computer-smartphone-hand-apple-woman-technology-1161323-pxhere.com_.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/computer-smartphone-hand-apple-woman-technology-1161323-pxhere.com_.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/computer-smartphone-hand-apple-woman-technology-1161323-pxhere.com_.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/computer-smartphone-hand-apple-woman-technology-1161323-pxhere.com_.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/computer-smartphone-hand-apple-woman-technology-1161323-pxhere.com_.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/computer-smartphone-hand-apple-woman-technology-1161323-pxhere.com_.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/07/computer-smartphone-hand-apple-woman-technology-1161323-pxhere.com_.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 7, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2020/07/covid-19-is-boosting-fintech-and-mobile-money-in-myanmar-but-whats-next/" title="COVID-19 is boosting fintech and mobile money in Myanmar, but what’s next?" rel="bookmark">
									COVID-19 is boosting fintech and mobile money in Myanmar, but what’s next?								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2020/06/indonesias-digital-economy-digital-trade-and-cross-border-data-flows-in-a-post-covid-world/" title="Indonesia’s digital economy: Digital trade and cross-border data flows in a post-COVID world"><img width="120" height="67" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/Data-server.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/Data-server.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/Data-server.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/Data-server.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/Data-server.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/Data-server.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/Data-server.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/Data-server.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/Data-server.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 22, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2020/06/indonesias-digital-economy-digital-trade-and-cross-border-data-flows-in-a-post-covid-world/" title="Indonesia’s digital economy: Digital trade and cross-border data flows in a post-COVID world" rel="bookmark">
									Indonesia’s digital economy: Digital trade and cross-border data flows in a post-COVID world								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2020/06/is-indonesias-sharia-fintech-industry-here-to-stay/" title="Is Indonesia’s Sharia fintech industry here to stay?"><img width="120" height="67" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/bank-coin-indonesia-money-1120294.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/bank-coin-indonesia-money-1120294.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/bank-coin-indonesia-money-1120294.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/bank-coin-indonesia-money-1120294.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/bank-coin-indonesia-money-1120294.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/06/bank-coin-indonesia-money-1120294.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 8, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2020/06/is-indonesias-sharia-fintech-industry-here-to-stay/" title="Is Indonesia’s Sharia fintech industry here to stay?" rel="bookmark">
									Is Indonesia’s Sharia fintech industry here to stay?								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2020/05/southeast-asia-faces-a-cybercrime-pandemic-but-new-regulatory-tech-offers-a-way-forward/" title="Southeast Asia faces a cybercrime pandemic but new regulatory tech offers a way forward"><img width="120" height="67" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/malicious-code-4036349_1920.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/malicious-code-4036349_1920.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/malicious-code-4036349_1920.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/malicious-code-4036349_1920.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/malicious-code-4036349_1920.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/malicious-code-4036349_1920.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/malicious-code-4036349_1920.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/malicious-code-4036349_1920.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/malicious-code-4036349_1920.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 25, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2020/05/southeast-asia-faces-a-cybercrime-pandemic-but-new-regulatory-tech-offers-a-way-forward/" title="Southeast Asia faces a cybercrime pandemic but new regulatory tech offers a way forward" rel="bookmark">
									Southeast Asia faces a cybercrime pandemic but new regulatory tech offers a way forward								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2020/05/covid-19-pushes-healthcare-technology-transformation-in-asia/" title="COVID-19 pushes healthcare technology transformation in Asia"><img width="120" height="67" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/health-tech.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/health-tech.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/health-tech.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/health-tech.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/health-tech.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/health-tech.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/health-tech.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/health-tech.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/health-tech.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 9, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2020/05/covid-19-pushes-healthcare-technology-transformation-in-asia/" title="COVID-19 pushes healthcare technology transformation in Asia" rel="bookmark">
									COVID-19 pushes healthcare technology transformation in Asia								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="mh_newsdesk_recent_posts-4" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Latest Articles</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/what-does-vietnams-trade-deal-with-the-eu-mean-for-the-country-and-asean/" title="What does Vietnam’s trade deal with the EU mean for the country and ASEAN?" rel="bookmark">
							What does Vietnam’s trade deal with the EU mean for the country and ASEAN?						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/migrant-workers-in-thailand-at-risk-of-abuse-amid-economic-slowdown/" title="Migrant workers in Thailand at risk of abuse amid economic slowdown" rel="bookmark">
							Migrant workers in Thailand at risk of abuse amid economic slowdown						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/anti-government-protests-reemerge-in-thailand/" title="Anti-government protests reemerge in Thailand" rel="bookmark">
							Anti-government protests reemerge in Thailand						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/how-many-singaporeans-should-there-be-how-population-planning-played-in-the-city-states-election/" title="How many Singaporeans should there be? How population planning played in the city-state’s election" rel="bookmark">
							How many Singaporeans should there be? How population planning played in the city-state’s election						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/what-does-the-covid-19-boom-in-gaming-mean-for-southeast-asia/" title="What does the COVID-19 boom in gaming mean for Southeast Asia?" rel="bookmark">
							What does the COVID-19 boom in gaming mean for Southeast Asia?						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/resignations-fast-track-prayuts-cabinet-reshuffle-how-they-covered-it/" title="Resignations fast-track Prayut’s cabinet reshuffle: How they covered it" rel="bookmark">
							Resignations fast-track Prayut’s cabinet reshuffle: How they covered it						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/growing-edtech-company-in-myanmar-highlights-digital-literacy/" title="Growing edtech company in Myanmar highlights digital literacy" rel="bookmark">
							Growing edtech company in Myanmar highlights digital literacy						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/what-can-indonesian-fishers-and-happiness-data-teach-us-about-the-covid-19-economy/" title="What can Indonesian fishers and happiness data teach us about the COVID-19 economy?" rel="bookmark">
							What can Indonesian fishers and happiness data teach us about the COVID-19 economy?						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/how-a-new-amnesty-report-sheds-light-on-myanmars-civil-military-relations/" title="How a new Amnesty report sheds light on Myanmar&#8217;s civil-military relations" rel="bookmark">
							How a new Amnesty report sheds light on Myanmar&#8217;s civil-military relations						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/07/indonesias-new-agricultural-megaproject-threatens-public-health-indigenous-rights-and-it-might-not-work/" title="Indonesia’s new agricultural megaproject threatens public health, indigenous rights—and it might not work" rel="bookmark">
							Indonesia’s new agricultural megaproject threatens public health, indigenous rights—and it might not work						</a>
					</li>			</ul></div></aside></div>
</div>
<footer class="mh-footer">
	<div id="custom_html-7" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4493870555931645"
     data-ad-slot="1727257594"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="text-2" class="footer-widget widget_text"><h5 class="widget-title">ASEAN Today</h5>			<div class="textwidget"><p><strong>ASEAN Today</strong> is a leading ASEAN commentary site. Our HQ is in Singapore. We publish business, political and fintech commentaries daily, covering ASEAN and Greater China.</p>
</div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="text-3" class="footer-widget widget_text"><h5 class="widget-title">CONTACT US</h5>			<div class="textwidget"><ul>
<li>Twitter: <a href="https://www.twitter.com/asean_today">@Asean_Today</a></li>
<li>Facebook: <a href="https://www.facebook.com/theaseantoday">The Asean Today</a></li>
<li>LinkedIn: <a href="https://www.linkedin.com/company/3127943/">ASEAN Today</a></li>
<li>Email: <a href="mailto:editor@aseantoday.com">editor@aseantoday.com</a></li>
</ul>
</div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="custom_html-8" class="widget_text footer-widget widget_custom_html"><h5 class="widget-title">USEFUL LINKS</h5><div class="textwidget custom-html-widget"><p>
<a href="https://www.csis.org/programs/southeast-asia-program/southeast-asia-covid-19-tracker-0">ASEAN COVID-19 tracker </a></p>
<p>
	<a href="https://jooble.org/" target="_blank" rel="noopener noreferrer">Find a job with Jooble</a>
</p></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-content-container"><ul id="menu-content-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31414"><a href="https://www.aseantoday.com/contact-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31415"><a href="https://www.aseantoday.com/authors/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31416"><a href="https://www.aseantoday.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31417"><a href="https://www.aseantoday.com/terms-and-conditions/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://www.aseantoday.com/join-us/">Join us</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2020 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4f5038004be7423771b2a367edf41a8c' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									border: 5px solid ;
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 5px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 16px;
									color: #cccccc!important;
									font-weight: normal;
								}
								 .ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4f5038004be7423771b2a367edf41a8c'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-includes/js/wp-embed.min.js?ver=4f5038004be7423771b2a367edf41a8c'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'95217723',post:'44689',tz:'8',srv:'www.aseantoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '95217723', '44689' ]);
</script>
</body>
</html>