<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta name="google-site-verification" content="GIjrfUIwwxVVLbbmyD86UqYrglf9-K8KwOeZftbUvB8" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.aseantoday.com/xmlrpc.php" />
<title>Can Thailand&#039;s real estate market bounce back from COVID-19? | ASEAN Today</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All In One SEO Pack 3.4.3[369,456] -->
<meta name="description"  content="Thailand&#039;s booming real estate market was slowly declining before the COVID-19 outbreak. The pandemic might offer developers and retailers the chance to rebound stronger than before." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aseantoday.com/#organization","url":"https://www.aseantoday.com/","name":"ASEAN Today","sameAs":[]},{"@type":"WebSite","@id":"https://www.aseantoday.com/#website","url":"https://www.aseantoday.com/","name":"ASEAN Today","publisher":{"@id":"https://www.aseantoday.com/#organization"}},{"@type":"WebPage","@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/#webpage","url":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/","inLanguage":"en-US","name":"Can Thailand’s real estate market bounce back from COVID-19?","isPartOf":{"@id":"https://www.aseantoday.com/#website"},"breadcrumb":{"@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/#breadcrumblist"},"description":"Thailand’s booming real estate market was slowly declining before the COVID-19 outbreak. The pandemic might offer developers and retailers the chance to rebound stronger than before.","image":{"@type":"ImageObject","@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/#primaryimage","url":"https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"Photo by <a href=\"https://www.pexels.com/@thebstudio?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels\">Alizee Marchand</a> from <a href=\"https://www.pexels.com/photo/bangkok-river-sign-thailand-1456617/?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels\">Pexels</a>"},"primaryImageOfPage":{"@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/#primaryimage"},"datePublished":"2020-05-12T21:27:47+00:00","dateModified":"2020-05-13T07:33:16+00:00"},{"@type":"Article","@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/#article","isPartOf":{"@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/#webpage"},"author":{"@id":"https://www.aseantoday.com/author/john/#author"},"headline":"Can Thailand’s real estate market bounce back from COVID-19?","datePublished":"2020-05-12T21:27:47+00:00","dateModified":"2020-05-13T07:33:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/#webpage"},"publisher":{"@id":"https://www.aseantoday.com/#organization"},"articleSection":"Economy, Thailand, COVID-19, real estate","image":{"@type":"ImageObject","@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/#primaryimage","url":"https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"Photo by <a href=\"https://www.pexels.com/@thebstudio?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels\">Alizee Marchand</a> from <a href=\"https://www.pexels.com/photo/bangkok-river-sign-thailand-1456617/?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels\">Pexels</a>"}},{"@type":"Person","@id":"https://www.aseantoday.com/author/john/#author","name":"John Pennington","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.aseantoday.com/#personlogo","url":"https://secure.gravatar.com/avatar/a65c4b947f0452a6da5746388ddef805?s=96&d=mm&r=g","width":96,"height":96,"caption":"John Pennington"}},{"@type":"BreadcrumbList","@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aseantoday.com/","url":"https://www.aseantoday.com/","name":"ASEAN Today"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/","url":"https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/","name":"Can Thailand’s real estate market bounce back from COVID-19?"}}]}]}</script>
<link rel="canonical" href="https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ASEAN Today &raquo; Feed" href="https://www.aseantoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ASEAN Today &raquo; Comments Feed" href="https://www.aseantoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aseantoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aseantoday.com/wp-includes/css/dist/block-library/style.min.css?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.aseantoday.com/wp-includes/css/dist/components/style.min.css?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.aseantoday.com/wp-includes/css/dist/block-editor/style.min.css?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.aseantoday.com/wp-includes/css/dist/nux/style.min.css?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.aseantoday.com/wp-includes/css/dist/editor/style.min.css?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='https://www.aseantoday.com/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='https://www.aseantoday.com/wp-content/plugins/ichart/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.aseantoday.com/wp-content/themes/mh_newsdesk/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.aseantoday.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.aseantoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aseantoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/ichart//assets/js/chart.js?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a'></script>
<link rel='https://api.w.org/' href='https://www.aseantoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aseantoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aseantoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Japan forced 500,000 women into prostitution: Will Southeast Asia push for justice?' href='https://www.aseantoday.com/2020/05/japan-forced-500000-women-into-prostitution-will-southeast-asia-push-for-justice/' />

<link rel='shortlink' href='https://wp.me/p6rwtJ-btO' />
<link rel="alternate" type="application/json+oembed" href="https://www.aseantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aseantoday.com%2F2020%2F05%2Fcan-thailands-real-estate-market-bounce-back-from-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aseantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aseantoday.com%2F2020%2F05%2Fcan-thailands-real-estate-market-bounce-back-from-covid-19%2F&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "https://www.aseantoday.com/wp-admin/admin-ajax.php";
	         </script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/62fff3d65db6536e289956e80/f7429804c3da8a714e20735b5.js");</script>

<script data-ad-client="ca-pub-4493870555931645" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149346796-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149346796-1');
</script><link rel="alternate" hreflang="zh" href="/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/?lang=zh"/><link rel="alternate" hreflang="id" href="/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/?lang=id"/><link rel="alternate" hreflang="ms" href="/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/?lang=ms"/><link rel="alternate" hreflang="vi" href="/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/?lang=vi"/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.aseantoday.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/amp/"><link rel="icon" href="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-44132 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-content-container"><ul id="menu-content" class="menu"><li id="menu-item-31414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31414"><a href="https://www.aseantoday.com/contact-us/">About us</a></li>
<li id="menu-item-31415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31415"><a href="https://www.aseantoday.com/authors/">Team</a></li>
<li id="menu-item-31416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31416"><a href="https://www.aseantoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31417"><a href="https://www.aseantoday.com/terms-and-conditions/">Terms</a></li>
<li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://www.aseantoday.com/join-us/">Join us</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.aseantoday.com/" title="ASEAN Today" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.aseantoday.com/wp-content/uploads/2019/05/logo_header_aseantoday.png" height="75" width="300" alt="ASEAN Today" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header ad unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4493870555931645"
     data-ad-slot="3570768405"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-31549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31549"><a href="https://www.aseantoday.com/category/international/">International</a></li>
<li id="menu-item-41352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41352"><a href="https://www.aseantoday.com/category/brunei/">Brunei</a></li>
<li id="menu-item-32789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32789"><a href="https://www.aseantoday.com/category/cambodia/">Cambodia</a></li>
<li id="menu-item-31002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31002"><a href="https://www.aseantoday.com/category/indonesia/">Indonesia</a></li>
<li id="menu-item-41351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41351"><a href="https://www.aseantoday.com/category/laos/">Laos</a></li>
<li id="menu-item-31003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31003"><a href="https://www.aseantoday.com/category/malaysia/">Malaysia</a></li>
<li id="menu-item-31004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31004"><a href="https://www.aseantoday.com/category/myanmar/">Myanmar</a></li>
<li id="menu-item-31005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31005"><a href="https://www.aseantoday.com/category/philippines/">Philippines</a></li>
<li id="menu-item-31007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31007"><a href="https://www.aseantoday.com/category/singapore/">Singapore</a></li>
<li id="menu-item-31009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31009"><a href="https://www.aseantoday.com/category/thailand/">Thailand</a></li>
<li id="menu-item-31424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31424"><a href="https://www.aseantoday.com/category/vietnam/">Vietnam</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/" title="Can Thailand’s real estate market bounce back from COVID-19?">
					<span class="ticker-item-date">May 13, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Can Thailand’s real estate market bounce back from COVID-19?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/japan-forced-500000-women-into-prostitution-will-southeast-asia-push-for-justice/" title="Japan forced 500,000 women into prostitution: Will Southeast Asia push for justice?">
					<span class="ticker-item-date">May 12, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Japan forced 500,000 women into prostitution: Will Southeast Asia push for justice?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/thailands-covid-19-suicide-crisis-shows-the-cost-of-inequality/" title="Thailand&#8217;s COVID-19 suicide crisis shows the cost of inequality">
					<span class="ticker-item-date">May 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Thailand&#8217;s COVID-19 suicide crisis shows the cost of inequality</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/cbs-abn-shutdown-controversy-how-they-covered-it/" title="CBS-ABN shutdown controversy: How they covered it">
					<span class="ticker-item-date">May 10, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">CBS-ABN shutdown controversy: How they covered it</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/covid-19-pushes-healthcare-technology-transformation-in-asia/" title="COVID-19 pushes healthcare technology transformation in Asia">
					<span class="ticker-item-date">May 9, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">COVID-19 pushes healthcare technology transformation in Asia</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/myanmars-illegal-timber-trade-continues-despite-covid-19/" title="Myanmar’s illegal timber trade continues despite COVID-19">
					<span class="ticker-item-date">May 8, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Myanmar’s illegal timber trade continues despite COVID-19</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/asean-could-bring-climate-transformation-to-southeast-asia/" title="ASEAN could bring climate transformation to Southeast Asia">
					<span class="ticker-item-date">May 7, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">ASEAN could bring climate transformation to Southeast Asia</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/top-palm-oil-producer-wilmar-drops-out-of-climate-change-group/" title="Top palm oil producer Wilmar drops out of climate change group">
					<span class="ticker-item-date">May 6, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Top palm oil producer Wilmar drops out of climate change group</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/a-call-for-a-more-robust-language-policy-in-asean/" title="A call for a more robust language policy in ASEAN">
					<span class="ticker-item-date">May 5, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">A call for a more robust language policy in ASEAN</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/05/covid-19-drives-economic-strategic-competition-between-china-and-vietnam/" title="COVID-19 drives economic, strategic competition between China and Vietnam">
					<span class="ticker-item-date">May 4, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">COVID-19 drives economic, strategic competition between China and Vietnam</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.aseantoday.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.aseantoday.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.aseantoday.com/category/economy/" itemprop="url"><span itemprop="title">Economy</span></a></span></nav>
<article id="post-44132" class="post-44132 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-thailand tag-covid-19 tag-real-estate">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Can Thailand’s real estate market bounce back from COVID-19?		</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.aseantoday.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://www.aseantoday.com/tag/real-estate/" rel="tag">real estate</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">Photo by <a href="https://www.pexels.com/@thebstudio?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Alizee Marchand</a> from <a href="https://www.pexels.com/photo/bangkok-river-sign-thailand-1456617/?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Pexels</a></span>
</div>
		<p class="entry-meta">
<span class="entry-meta-date updated">May 13, 2020</span>
</p>
	<div class="entry-content clearfix">
		<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/"  target="_blank" ><img src="https://i0.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png?w=777&#038;ssl=1" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /><div title="Facebook" class="ssbp-text">Facebook</div></a><span class=" ssba_sharecount">0</span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/&amp;text=Can%20Thailand%E2%80%99s%20real%20estate%20market%20bounce%20back%20from%20COVID-19%3F%20"  target=&quot;_blank&quot; ><img src="https://i0.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png?w=777&#038;ssl=1" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/&amp;title=Can Thailand’s real estate market bounce back from COVID-19?"  target=&quot;_blank&quot; ><img src="https://i1.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png?w=777&#038;ssl=1" style="width: 30px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" data-recalc-dims="1" /><div title="Reddit" class="ssbp-text">Reddit</div></a><span class=" ssba_sharecount">0</span><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/"  target=&quot;_blank&quot; ><img src="https://i1.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png?w=777&#038;ssl=1" style="width: 30px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" data-recalc-dims="1" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Can%20Thailand’s%20real%20estate%20market%20bounce%20back%20from%20COVID-19?&#038;body=%20https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/"><img src="https://i2.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png?w=777&#038;ssl=1" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" /><div title="email" class="ssbp-text">email</div></a></div></div>
<p><em>Thailand’s
booming real estate market was slowly declining before the COVID-19 outbreak.
The pandemic might offer developers and retailers the chance to rebound stronger
than before.</em></p>



<p><strong>By <a href="https://www.aseantoday.com/author/john/" class="aioseop-link">John Pennington</a></strong></p>



<p>As governments all over the world advise their citizens to stay at home, buying property has been put on hold. Global real estate investment <a href="https://therealdeal.com/2020/04/16/private-real-estate-investment-deals-tumble-worldwide/">dropped by 43%</a> in March as the pandemic spread and there has been little activity in April. As the effects of lockdowns in America, Africa and Europe take effect, the market will continue to slow.</p>



<p>In Thailand, where <a href="https://www.bangkokpost.com/property/1894590/foreign-buyers-still-rule-phuket-condos" class="aioseop-link">90% of real estate buyers</a> are from China, Hong Kong and Singapore, the real estate market faces its biggest crisis yet. The real estate market contributes <a href="https://www.scmp.com/week-asia/economics/article/3076685/coronavirus-thailands-condominium-sector-headed-10-year-low" class="aioseop-link">6%</a> of Thailand’s gross domestic product and is heavily linked to the tourism sector, which saw arrivals drop <a href="https://think.ing.com/articles/asean-morning-bytes-23-april-2020/#When:00:15:00Z">by 76.4%</a>—with visitors from China down by 94%.</p>



<h2><strong>Thailand’s real estate market faced challenges before the pandemic</strong></h2>



<p>The Asia-Pacific real estate market saw a record <a href="https://www.bangkokpost.com/property/1899100/reits-dull-as-hotels-empty" class="aioseop-link">US$14 billion</a> in investment in 2019. In recent years, Thailand has <a href="https://asia.nikkei.com/Business/Real-Estate/Ebbing-Chinese-money-forces-Thai-property-developers-to-think-twice" class="aioseop-link">closed the gap</a> between it and Malaysia as the third biggest real estate market in Southeast Asia behind Singapore.</p>



<p>However, before the coronavirus put a stop to everything, the growth of Thailand’s real estate market was slowing—down from around <a href="https://www.propertyinphuket.com/coronavirus-and-thailand-property-market-right-now/">5-7% to 3-5%</a>. Several factors contributed to the contraction. The Chinese yuan weakened against the Thai baht, and a global slowdown saw both China and Thailand’s economies take a hit.</p>



<p>The Bank of Thailand introduced new mortgage regulations as household debts rose, squeezing local purchasing power. This left the real estate market more reliant than ever on foreign investment. The move was unpopular within the industry. “Frankly, I want the Bank of Thailand to recall the measure,” <a href="https://asia.nikkei.com/Business/Real-Estate/Ebbing-Chinese-money-forces-Thai-property-developers-to-think-twice">said</a> Thai Real Estate Association President Pornnarit Chuanchaisit.</p>



<h2><strong>The pandemic could drive real estate market changes</strong></h2>



<p>The pandemic hit Thai developers hard. They were already <a href="https://www.bangkokpost.com/business/1889100/developers-in-crisis-mode" class="aioseop-link">expecting</a> worse returns in 2020 than in 2019 and were cutting costs as much as they could. With hundreds of thousands of unsold units to shift, they now fear the worst: <a href="https://www.bangkokpost.com/business/1889100/developers-in-crisis-mode">18 months</a> of slow growth and difficult recovery.</p>



<p>When the economy gets moving, the market will favour buyers with property prices lower than before the pandemic. In the short term, any deals in the pipeline have been delayed or postponed. Developers are doing what they can. They are allowing investors <a href="https://thethaiger.com/thai-life/property/condo-developers-allow-transfer-delays-for-chinese-buyers-due-to-slowing-sales">more time</a> to transfer funds in order to complete their purchases. They could also turn their attention to selling to <a href="https://freshbangkok.com/bangkok-market-report-impact-of-covid-19/">the local market</a>, given that foreign investors cannot yet enter the country.</p>



<p>There will be hard times ahead for real estate developers, but there is some cause for optimism. Now is the time for developers to innovate and improve on their existing offerings to tempt investors.</p>



<p>For example, some may take the opportunity to build in <a href="https://thethaiger.com/news/business/the-post-covid-19-era-radical-changes-in-bangkoks-property-market">new features</a> to their properties, such as better air filtration systems and property management. In this way, they can attempt to future-proof buildings against similar crises to come. By enhancing their offerings and giving discounts, developers should still be able to tempt Chinese investors to part with their yuan.</p>



<h2><strong>There are signs that buyers will return to Thailand</strong></h2>



<p>Thailand remains an attractive proposition for prospective buyers. Some experts <a href="https://www.propertyinphuket.com/coronavirus-and-thailand-property-market-right-now/">forecast</a> that its economy will pick up as early as late summer, or more conservatively by the fourth quarter. Others predict a <a href="https://www.scmp.com/week-asia/economics/article/3076685/coronavirus-thailands-condominium-sector-headed-10-year-low">surge in activity</a> later this year, suggesting the market is resilient enough to rebound. Thailand’s real estate market is not hindered by <a href="https://www.pr.com/press-release/810461">high debt levels</a> and there are reserves available.</p>



<p>Thailand’s economy and the real estate sector has a good track record of<a href="https://www.pr.com/press-release/810461"> recovering</a> from fiscal shocks, from global economic crashes to epidemics and the 2004 tsunami. As a result, economists labelled the country “<a href="https://www.nationmultimedia.com/detail/Tourism/30365098">Teflon Thailand</a>”. While COVID-19 is unprecedented in its spread and impact, investors will have more confidence in regions that have proved their resilience before.</p>



<p>A more general trend shows Chinese buyers <a href="https://www.bangkokpost.com/business/1884465/high-price-of-progress">turning away</a> from buying property in Europe and the US and seeking to invest closer to home. With its stable currency, good healthcare standards and excellent universities, Thailand’s real estate market is well-placed to benefit. Furthermore, it remains one of the leading destinations Chinese people choose when <a href="https://www.bangkokpost.com/business/1720627/chinese-still-keen-on-thailand">retiring abroad</a>.</p>



<h2><strong>Analysts predict recovery and encourage investment</strong></h2>



<p>Prices will drop once business resumes. Thailand’s <a href="https://www.bangkokpost.com/thailand/pr/1903620/teflon-thailand-where-theres-crisis-theres-opportunity">weakening currency</a> presents an opportunity for foreign investors who will get more for their money than they would have done a year ago. Now is a good time to buy low and wait for prices to rise. If, as predicted, the economy picks up, they will be sitting pretty: Thai properties generate <a href="https://www.scmp.com/week-asia/economics/article/3076685/coronavirus-thailands-condominium-sector-headed-10-year-low">good yields</a> and maintenance fees are very affordable.</p>



<p>And the Chinese are still interested. Even in July, when the market was beginning to contract, they were <a href="https://www.bangkokpost.com/business/1720627/chinese-still-keen-on-thailand">still keen</a> to buy property in Thailand. “Chinese investors want to choose markets that are closer to home, require less capital and offer better yields,” <a href="https://www.bangkokpost.com/business/1884465/high-price-of-progress">explained</a> Georg Chmiel, executive chairman of overseas property purchasing website Juwai.com. “The Asia Pacific region, and especially Southeast Asia, ticks all three boxes.”</p>



<p>COVID-19 forced the Thai real estate market to hit the pause button. By taking time now to innovate, create <a href="https://thethaiger.com/property/Forecasts-for-Bangkok-property-2020">new selling points</a> and embrace technology, developers can mitigate against the declining market. This may be more of a hard reboot, perhaps, rather than a pause—but it’s one that the market could have done with anyway. For real estate in Thailand, there are challenges ahead, but it stands every chance of bouncing back in the wake of COVID-19.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/&t=Can Thailand’s real estate market bounce back from COVID-19?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Can Thailand’s real estate market bounce back from COVID-19? -&url=https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/&media=https://www.aseantoday.com/wp-content/uploads/2020/05/bangkok-river-sign-thailand-1456617.jpg&description=Can Thailand’s real estate market bounce back from COVID-19?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.aseantoday.com/2020/05/japan-forced-500000-women-into-prostitution-will-southeast-asia-push-for-justice/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="https://www.aseantoday.com/author/john/">
				<img alt='' src='https://secure.gravatar.com/avatar/a65c4b947f0452a6da5746388ddef805?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a65c4b947f0452a6da5746388ddef805?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			</a>
		</div>
		<h5 class="author-box-name">
			<a href="https://www.aseantoday.com/author/john/">
				John Pennington			</a>
		</h5>
		<div class="author-box-desc">
			John Pennington is an English freelance writer and a self-published author. He graduated from the University of Warwick with a bachelor’s degree in French and History in 2006. After spending time as a sports journalist, he now writes about politics, history and social affairs.		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-43974 post type-post status-publish format-standard has-post-thumbnail hentry category-asean category-uncategorized category-economy category-environment tag-covid-19 tag-food-security">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.aseantoday.com/2020/04/covid-19-puts-southeast-asias-food-supply-to-the-test/" title="COVID-19 puts Southeast Asia’s food supply to the test"><img width="180" height="101" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/Panic_Buying_in_AEON_Mall_Malaysia.png?w=1554&amp;ssl=1 1554w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.aseantoday.com/2020/04/covid-19-puts-southeast-asias-food-supply-to-the-test/" title="COVID-19 puts Southeast Asia’s food supply to the test" rel="bookmark">
			COVID-19 puts Southeast Asia’s food supply to the test		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-40617 post type-post status-publish format-standard has-post-thumbnail hentry category-policy category-society category-thailand tag-bangkok tag-housing-boom tag-real-estate tag-thailand">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.aseantoday.com/2019/04/not-all-residents-are-happy-with-bangkoks-housing-boom/" title="Not all residents are happy with Bangkok’s housing boom"><img width="180" height="101" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/04/bangkok-1759305_1920.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/04/bangkok-1759305_1920.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/04/bangkok-1759305_1920.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/04/bangkok-1759305_1920.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/04/bangkok-1759305_1920.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/04/bangkok-1759305_1920.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/04/bangkok-1759305_1920.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.aseantoday.com/2019/04/not-all-residents-are-happy-with-bangkoks-housing-boom/" title="Not all residents are happy with Bangkok’s housing boom" rel="bookmark">
			Not all residents are happy with Bangkok’s housing boom		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-43916 post type-post status-publish format-standard has-post-thumbnail hentry category-asean category-fintech category-singapore category-technology tag-covid-19 tag-facial-recognition tag-singapore">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.aseantoday.com/2020/04/facial-recognition-achievements-and-fears-in-the-shadow-of-a-pandemic/" title="Facial recognition: Achievements and fears in the shadow of a pandemic"><img width="180" height="101" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/eye-2771174_1920.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/eye-2771174_1920.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/eye-2771174_1920.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/eye-2771174_1920.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/eye-2771174_1920.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/eye-2771174_1920.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/eye-2771174_1920.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.aseantoday.com/2020/04/facial-recognition-achievements-and-fears-in-the-shadow-of-a-pandemic/" title="Facial recognition: Achievements and fears in the shadow of a pandemic" rel="bookmark">
			Facial recognition: Achievements and fears in the shadow of a pandemic		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-40143 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-economy category-philippines category-policy category-politics tag-china tag-chinese-workers tag-duterte tag-manila tag-philippines tag-real-estate tag-xi-jinping">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.aseantoday.com/2018/12/illegal-workers-are-just-the-beginning-dutertes-pivot-to-china-is-not-having-the-desired-effect/" title="Illegal workers are just the beginning: Duterte’s pivot to China is not having the desired effect"><img width="180" height="101" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2018/12/Xi-Duterte.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2018/12/Xi-Duterte.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2018/12/Xi-Duterte.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2018/12/Xi-Duterte.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2018/12/Xi-Duterte.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2018/12/Xi-Duterte.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2018/12/Xi-Duterte.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.aseantoday.com/2018/12/illegal-workers-are-just-the-beginning-dutertes-pivot-to-china-is-not-having-the-desired-effect/" title="Illegal workers are just the beginning: Duterte’s pivot to China is not having the desired effect" rel="bookmark">
			Illegal workers are just the beginning: Duterte’s pivot to China is not having the desired effect		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>	</div>
	<aside class="mh-sidebar">
	<div id="transposh-2" class="sb-widget clearfix widget_transposh"><h4 class="widget-title"><span>Translation</span></h4><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/" selected="selected">English</option><option value="/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/?lang=zh">中文(简体)</option><option value="/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/?lang=id">Bahasa Indonesia</option><option value="/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/?lang=ms">Bahasa Melayu</option><option value="/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/?lang=vi">Tiếng Việt</option></select><br/></span><div id="tr_credit"></div></div><div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/TheAseanToday" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div><div id="blog_subscription-3" class="sb-widget clearfix widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><span>Subscribe </span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to our mailing list and receive notifications of new articles by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="mh_newsdesk_custom_posts-12" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Fintech</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2020/04/artificial-intelligence-can-strengthen-decision-making-as-lenders-look-for-new-ways-to-minimize-risk/" title="Artificial intelligence can strengthen decision making as lenders look for new ways to minimize risk"><img width="120" height="67" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/hdb-Singapore.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="hdb-Singapore" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/hdb-Singapore.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/hdb-Singapore.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/hdb-Singapore.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/hdb-Singapore.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/04/hdb-Singapore.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">April 3, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2020/04/artificial-intelligence-can-strengthen-decision-making-as-lenders-look-for-new-ways-to-minimize-risk/" title="Artificial intelligence can strengthen decision making as lenders look for new ways to minimize risk" rel="bookmark">
									Artificial intelligence can strengthen decision making as lenders look for new ways to minimize risk								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2020/02/slow-but-steady-gains-the-saga-of-filipino-fintech-in-2020/" title="Slow but steady gains: The saga of Filipino fintech in 2020"><img width="120" height="67" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Manila-3.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Manila by night" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Manila-3.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Manila-3.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Manila-3.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Manila-3.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Manila-3.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">February 26, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2020/02/slow-but-steady-gains-the-saga-of-filipino-fintech-in-2020/" title="Slow but steady gains: The saga of Filipino fintech in 2020" rel="bookmark">
									Slow but steady gains: The saga of Filipino fintech in 2020								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2020/01/how-will-singapores-ageing-population-shape-its-fintech-sector/" title="How will Singapore’s ageing population shape its fintech sector?"><img width="120" height="67" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Mobile banking mobile payments" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">January 31, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2020/01/how-will-singapores-ageing-population-shape-its-fintech-sector/" title="How will Singapore’s ageing population shape its fintech sector?" rel="bookmark">
									How will Singapore’s ageing population shape its fintech sector?								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2019/11/the-gig-economy-capitalism-at-its-most-brutal/" title="The Southeast Asian gig economy: capitalism at its most brutal?"><img width="120" height="67" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 23, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2019/11/the-gig-economy-capitalism-at-its-most-brutal/" title="The Southeast Asian gig economy: capitalism at its most brutal?" rel="bookmark">
									The Southeast Asian gig economy: capitalism at its most brutal?								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2019/11/empowering-or-disempowering-what-future-fintech-technologies-mean-for-asean-nationals/" title="Empowering or disempowering? What future fintech technologies mean for ASEAN nationals"><img width="120" height="67" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 13, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2019/11/empowering-or-disempowering-what-future-fintech-technologies-mean-for-asean-nationals/" title="Empowering or disempowering? What future fintech technologies mean for ASEAN nationals" rel="bookmark">
									Empowering or disempowering? What future fintech technologies mean for ASEAN nationals								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="mh_newsdesk_recent_posts-4" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Latest Articles</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/05/can-thailands-real-estate-market-bounce-back-from-covid-19/" title="Can Thailand’s real estate market bounce back from COVID-19?" rel="bookmark">
							Can Thailand’s real estate market bounce back from COVID-19?						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/05/japan-forced-500000-women-into-prostitution-will-southeast-asia-push-for-justice/" title="Japan forced 500,000 women into prostitution: Will Southeast Asia push for justice?" rel="bookmark">
							Japan forced 500,000 women into prostitution: Will Southeast Asia push for justice?						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/05/thailands-covid-19-suicide-crisis-shows-the-cost-of-inequality/" title="Thailand&#8217;s COVID-19 suicide crisis shows the cost of inequality" rel="bookmark">
							Thailand&#8217;s COVID-19 suicide crisis shows the cost of inequality						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/05/cbs-abn-shutdown-controversy-how-they-covered-it/" title="CBS-ABN shutdown controversy: How they covered it" rel="bookmark">
							CBS-ABN shutdown controversy: How they covered it						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.aseantoday.com/2020/05/covid-19-pushes-healthcare-technology-transformation-in-asia/" title="COVID-19 pushes healthcare technology transformation in Asia" rel="bookmark">
							COVID-19 pushes healthcare technology transformation in Asia						</a>
					</li>			</ul></div></aside></div>
</div>
<footer class="mh-footer">
	<div id="custom_html-7" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4493870555931645"
     data-ad-slot="1727257594"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="text-2" class="footer-widget widget_text"><h5 class="widget-title">ASEAN Today</h5>			<div class="textwidget"><p><strong>ASEAN Today</strong> is a leading ASEAN commentary site. Our HQ is in Singapore. We publish business, political and fintech commentaries daily, covering ASEAN and Greater China.</p>
</div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="text-3" class="footer-widget widget_text"><h5 class="widget-title">CONTACT US</h5>			<div class="textwidget"><ul>
<li>Twitter: <a href="https://www.twitter.com/asean_today">@Asean_Today</a></li>
<li>Facebook: <a href="https://www.facebook.com/theaseantoday">The Asean Today</a></li>
<li>LinkedIn: <a href="https://www.linkedin.com/company/3127943/">ASEAN Today</a></li>
<li>Email: <a href="mailto:editor@aseantoday.com">editor@aseantoday.com</a></li>
</ul>
</div>
		</div>					</div>
											</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-content-container"><ul id="menu-content-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31414"><a href="https://www.aseantoday.com/contact-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31415"><a href="https://www.aseantoday.com/authors/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31416"><a href="https://www.aseantoday.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31417"><a href="https://www.aseantoday.com/terms-and-conditions/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://www.aseantoday.com/join-us/">Join us</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2020 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									border: 5px solid ;
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 16px;
									color: #cccccc!important;
									font-weight: normal;
								}
								 .ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-includes/js/wp-embed.min.js?ver=86d78dc0b2bfd7bfb5a20a688a4b8e4a'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'95217723',post:'44132',tz:'8',srv:'www.aseantoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '95217723', '44132' ]);
</script>
</body>
</html>