<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta name="google-site-verification" content="GIjrfUIwwxVVLbbmyD86UqYrglf9-K8KwOeZftbUvB8" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.aseantoday.com/xmlrpc.php" />
<title>Life after coronavirus: What will recovery look like in Chinese markets? | ASEAN Today</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 3.3.3 by Michael Torbert of Semper Fi Web Design[369,468] -->
<meta name="description"  content="The coronavirus outbreak will dent Chinese growth figures. But Chinese markets are resilient and dynamic monetary policies can lead to a hasty recovery." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.aseantoday.com/#organization","url":"https://www.aseantoday.com/","name":"ASEAN Today","sameAs":[]},{"@type":"WebSite","@id":"https://www.aseantoday.com/#website","url":"https://www.aseantoday.com/","name":"ASEAN Today","publisher":{"@id":"https://www.aseantoday.com/#organization"}},{"@type":"WebPage","@id":"https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/#webpage","url":"https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/","inLanguage":"en-US","name":"Life after coronavirus: What will recovery look like in Chinese markets?","isPartOf":{"@id":"https://www.aseantoday.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/#primaryimage","url":"https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg?fit=2288%2C1712&ssl=1","width":2288,"height":1712,"caption":"Photo:<a href=https://commons.wikimedia.org/wiki/File:Pekin-Beijing-China1376.JPG>Diego Delso</a>"},"primaryImageOfPage":{"@id":"https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/#primaryimage"},"datePublished":"2020-02-17T00:53:37+00:00","dateModified":"2020-02-17T00:53:49+00:00","description":"The coronavirus outbreak will dent Chinese growth figures. But Chinese markets are resilient and dynamic monetary policies can lead to a hasty recovery. "},{"@type":"Article","@id":"https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/#article","isPartOf":{"@id":"https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/#webpage"},"author":{"@id":"https://www.aseantoday.com/author/ollie/#author"},"headline":"Life after coronavirus: What will recovery look like in Chinese markets?","datePublished":"2020-02-17T00:53:37+00:00","dateModified":"2020-02-17T00:53:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/#webpage"},"publisher":{"@id":"https://www.aseantoday.com/#organization"},"articleSection":"Business, China, Content, Economy","image":{"@type":"ImageObject","@id":"https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/#primaryimage","url":"https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg?fit=2288%2C1712&ssl=1","width":2288,"height":1712,"caption":"Photo:<a href=https://commons.wikimedia.org/wiki/File:Pekin-Beijing-China1376.JPG>Diego Delso</a>"}},{"@type":"Person","@id":"https://www.aseantoday.com/author/ollie/#author","name":"Ollie","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.aseantoday.com/#personlogo","url":"https://secure.gravatar.com/avatar/f51fe87f231697321b144d3176306a65?s=96&d=mm&r=g","width":96,"height":96,"caption":"Ollie"}}]}</script>
<link rel="canonical" href="https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ASEAN Today &raquo; Feed" href="https://www.aseantoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ASEAN Today &raquo; Comments Feed" href="https://www.aseantoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aseantoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0457a89ee20d7009098cab15f5435779"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aseantoday.com/wp-includes/css/dist/block-library/style.min.css?ver=0457a89ee20d7009098cab15f5435779' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.aseantoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=0457a89ee20d7009098cab15f5435779' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.aseantoday.com/wp-content/themes/mh_newsdesk/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.aseantoday.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.aseantoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aseantoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=0457a89ee20d7009098cab15f5435779'></script>
<link rel='https://api.w.org/' href='https://www.aseantoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aseantoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aseantoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus: How they covered it' href='https://www.aseantoday.com/2020/02/coronavirus-how-they-covered-it/' />

<link rel='shortlink' href='https://wp.me/p6rwtJ-bni' />
<link rel="alternate" type="application/json+oembed" href="https://www.aseantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aseantoday.com%2F2020%2F02%2Flife-after-coronavirus-what-will-recovery-look-like-in-chinese-markets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aseantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aseantoday.com%2F2020%2F02%2Flife-after-coronavirus-what-will-recovery-look-like-in-chinese-markets%2F&#038;format=xml" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/62fff3d65db6536e289956e80/f7429804c3da8a714e20735b5.js");</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149346796-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149346796-1');
</script><link rel="alternate" hreflang="zh" href="/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/?lang=zh"/><link rel="alternate" hreflang="id" href="/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/?lang=id"/><link rel="alternate" hreflang="ms" href="/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/?lang=ms"/><link rel="alternate" hreflang="vi" href="/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/?lang=vi"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.aseantoday.com/?wordfence_lh=1&hid=B6E934FABA411314583BC33ECA02272C');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.aseantoday.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/amp/"><link rel="icon" href="https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/05/cropped-logo_aseantoday.png?fit=270%2C270&#038;ssl=1" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9866837107932885",
          enable_page_level_ads: true
     });
</script></head>
<body class="post-template-default single single-post postid-43728 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-content-container"><ul id="menu-content" class="menu"><li id="menu-item-31414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31414"><a href="https://www.aseantoday.com/contact-us/">About us</a></li>
<li id="menu-item-31415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31415"><a href="https://www.aseantoday.com/authors/">Team</a></li>
<li id="menu-item-31416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31416"><a href="https://www.aseantoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31417"><a href="https://www.aseantoday.com/terms-and-conditions/">Terms</a></li>
<li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://www.aseantoday.com/join-us/">Join us</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="https://www.aseantoday.com/" title="ASEAN Today" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.aseantoday.com/wp-content/uploads/2019/05/logo_header_aseantoday.png" height="75" width="300" alt="ASEAN Today" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-31549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31549"><a href="https://www.aseantoday.com/category/international/">International</a></li>
<li id="menu-item-31002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31002"><a href="https://www.aseantoday.com/category/indonesia/">Indonesia</a></li>
<li id="menu-item-31003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31003"><a href="https://www.aseantoday.com/category/malaysia/">Malaysia</a></li>
<li id="menu-item-31004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31004"><a href="https://www.aseantoday.com/category/myanmar/">Myanmar</a></li>
<li id="menu-item-31005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31005"><a href="https://www.aseantoday.com/category/philippines/">Philippines</a></li>
<li id="menu-item-31007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31007"><a href="https://www.aseantoday.com/category/singapore/">Singapore</a></li>
<li id="menu-item-31009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31009"><a href="https://www.aseantoday.com/category/thailand/">Thailand</a></li>
<li id="menu-item-31424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31424"><a href="https://www.aseantoday.com/category/vietnam/">Vietnam</a></li>
<li id="menu-item-32789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32789"><a href="https://www.aseantoday.com/category/cambodia/">Cambodia</a></li>
<li id="menu-item-41351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41351"><a href="https://www.aseantoday.com/category/laos/">Laos</a></li>
<li id="menu-item-41352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41352"><a href="https://www.aseantoday.com/category/brunei/">Brunei</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/" title="Life after coronavirus: What will recovery look like in Chinese markets?">
					<span class="ticker-item-date">February 17, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Life after coronavirus: What will recovery look like in Chinese markets?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/coronavirus-how-they-covered-it/" title="Coronavirus: How they covered it">
					<span class="ticker-item-date">February 15, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Coronavirus: How they covered it</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/coronavirus-fears-lie-at-the-intersection-of-health-and-economics/" title="Coronavirus fears lie at the intersection of health and economics">
					<span class="ticker-item-date">February 14, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Coronavirus fears lie at the intersection of health and economics</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/duterte-files-to-close-abs-cbn/" title="Duterte files to close the Philippines’ largest TV network in his latest push for despotism">
					<span class="ticker-item-date">February 12, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Duterte files to close the Philippines’ largest TV network in his latest push for despotism</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/sihanoukville-belt-and-road/" title="After Sihanoukville: When a Belt and Road sideshow closes up shop">
					<span class="ticker-item-date">February 11, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">After Sihanoukville: When a Belt and Road sideshow closes up shop</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/what-can-southeast-asia-learn-from-the-international-huawei-debate/" title="What can Southeast Asia learn from the international Huawei debate?">
					<span class="ticker-item-date">February 10, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">What can Southeast Asia learn from the international Huawei debate?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/indonesia-risks-creating-internal-rifts-among-south-china-sea-fishermen-in-its-efforts-to-ward-off-china/" title="Indonesia risks creating internal rifts among South China Sea fishermen in its efforts to ward off China">
					<span class="ticker-item-date">February 7, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Indonesia risks creating internal rifts among South China Sea fishermen in its efforts to ward off China</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/jokowis-omnibus-job-creation-bill-is-his-last-push-to-break-out-of-the-5-growth-trap/" title="Jokowi’s omnibus job creation bill is his last push to break out of the 5% growth trap">
					<span class="ticker-item-date">February 6, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Jokowi’s omnibus job creation bill is his last push to break out of the 5% growth trap</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/a-cult-of-personality-dutertes-popularity-remains-high-despite-disagreements-on-foreign-policy/" title="A cult of personality: Duterte’s popularity remains high despite disagreements on foreign policy">
					<span class="ticker-item-date">February 5, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">A cult of personality: Duterte’s popularity remains high despite disagreements on foreign policy</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.aseantoday.com/2020/02/myanmar-could-be-indias-gateway-to-southeast-asia/" title="Myanmar could be India’s gateway to Southeast Asia">
					<span class="ticker-item-date">February 3, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Myanmar could be India’s gateway to Southeast Asia</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.aseantoday.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.aseantoday.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.aseantoday.com/category/business/" itemprop="url"><span itemprop="title">Business</span></a></span></nav>
<article id="post-43728" class="post-43728 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-china category-uncategorized category-economy">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Life after coronavirus: What will recovery look like in Chinese markets?		</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image" alt="Liangmaqiao, Chaoyang District, Beijing, China Third Ring Road over the Liangma River at Liangmaqiao with the Kunlun Hotel to the right" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg?zoom=2&amp;resize=777%2C437&amp;ssl=1 1554w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">Photo:<a href="https://commons.wikimedia.org/wiki/File:Pekin-Beijing-China1376.JPG">Diego Delso</a></span>
</div>
		<p class="entry-meta">
<span class="entry-meta-date updated">February 17, 2020</span>
</p>
	<div class="entry-content clearfix">
		<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/"  target=&quot;_blank&quot; ><img src="https://i0.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png?w=777&#038;ssl=1" style="width: 30px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" data-recalc-dims="1" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/&amp;text=Life%20after%20coronavirus%3A%20What%20will%20recovery%20look%20like%20in%20Chinese%20markets%3F%20"  target=&quot;_blank&quot; ><img src="https://i0.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png?w=777&#038;ssl=1" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/"  target="_blank" ><img src="https://i0.wp.com/www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png?w=777&#038;ssl=1" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /><div title="Facebook" class="ssbp-text">Facebook</div></a><span class=" ssba_sharecount">0</span></div></div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9866837107932885"
     data-ad-slot="7015776510"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><em>The coronavirus outbreak will dent Chinese growth figures. But Chinese markets are resilient and dynamic monetary policies can lead to a hasty recovery. </em></p>



<p><strong>Sponsored Content</strong></p>



<p>As the number of coronavirus cases, or COVID-19, surges past 69,000, its impacts are trickling across Chinese markets. With consumer consumption down during Lunar New Year, the service and hospitality industries have seen profits depleted at one of the busiest times of the year.</p>



<p>Analysts
like Citi, Macquarie and the Economist Intelligence Unit have trimmed 2020 growth
projections. However, much depends on the government’s ability to contain the
virus in the coming weeks and months. </p>



<p>The 1997
Asian financial crisis and the 2003 SARS epidemic both offer a glimpse of what
the road to economic recovery might look like in Chinese markets. </p>



<h3><strong>Consumers
and workers are staying home</strong></h3>



<p><a href="https://www.aljazeera.com/ajimpact/alibaba-coronavirus-broad-impact-china-economy-200213204347210.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">A statement</a> from Chinese tech giant Alibaba revealed the impact the viral outbreak has had on Chinese markets. The corporation reported reduced productivity in the manufacturing sector as factories closed and workers were encouraged to stay home. Discretionary spending in restaurants and movie theatres was also down.</p>



<p>Alibaba’s Chief Financial Officer Maggie Wu said: “While demand for goods and services is there, the means of production in the economy has been hampered by the delayed opening of offices, factories and schools after the Lunar New Year&#8217;s holiday.”</p>



<figure class="wp-block-image"><img src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/Mercado_de_mariscos_de_Wuhan_cerrado_tras_detectarse_ahi_por_primera_vez_el_Nuevo_Coronavirus_.jpg?w=777&#038;ssl=1" alt="Wuhan seafood market closed after the New Coronavirus was detected there for the first time" class="wp-image-43640" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/Mercado_de_mariscos_de_Wuhan_cerrado_tras_detectarse_ahi_por_primera_vez_el_Nuevo_Coronavirus_.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/Mercado_de_mariscos_de_Wuhan_cerrado_tras_detectarse_ahi_por_primera_vez_el_Nuevo_Coronavirus_.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/Mercado_de_mariscos_de_Wuhan_cerrado_tras_detectarse_ahi_por_primera_vez_el_Nuevo_Coronavirus_.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/Mercado_de_mariscos_de_Wuhan_cerrado_tras_detectarse_ahi_por_primera_vez_el_Nuevo_Coronavirus_.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/Mercado_de_mariscos_de_Wuhan_cerrado_tras_detectarse_ahi_por_primera_vez_el_Nuevo_Coronavirus_.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/Mercado_de_mariscos_de_Wuhan_cerrado_tras_detectarse_ahi_por_primera_vez_el_Nuevo_Coronavirus_.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/Mercado_de_mariscos_de_Wuhan_cerrado_tras_detectarse_ahi_por_primera_vez_el_Nuevo_Coronavirus_.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /><figcaption>The origin of the coronavirus was traced to a market in Wuhan, Hubei Province. <br />Photo: <a href="https://commons.wikimedia.org/wiki/File:Mercado_de_mariscos_de_Wuhan_cerrado_tras_detectarse_ahi_por_primera_vez_el_Nuevo_Coronavirus_.jpg">Sistema</a></figcaption></figure>



<p>The
severity of the impact across China’s economy will depend on how long it takes
Chinese authorities to contain the spread of the virus. Some models expect
infection figures to peak at the end of February. However, if the outbreak
persists, the rising costs of healthcare and quarantine measures will limit
government spending power. This could disrupt infrastructure projects and
further slow China’s gross domestic product (GDP) growth. However, it is still
too early to assess the full scale of the damage.</p>



<h3><strong>China
has been through similar periods of uncertainty in the past</strong></h3>



<p>In 1997, the Asian Financial Crisis caused panic across China’s financial markets. Investors were hesitant to purchase from China and many Asian currencies shed their value against the dollar. US short-sellers targeted vulnerable currencies, driving values lower and putting the currencies under further pressure on the <a href="https://www.forextime.com/education/forex-trading-for-beginners" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">forex trader.</a> </p>



<p>The Chinese
government was under immense pressure to devalue its currency against the US
dollar. Foreign investment effectively evaporated as overseas buyers dropped
their orders. </p>



<p>In 2002, an
outbreak of severe acute respiratory syndrome (SARS) emerged in Guangdong
Province. By February the following year, the health crisis had spread
nationally. In the eight months until the outbreak was brought under control,
the Chinese government was forced to dedicate government spending on border
controls, passenger screenings, and healthcare. </p>



<h3><strong>What
will recovery look like this time around?</strong></h3>



<p>By the end of 2003, the Chinese economy was well on the way to recovery. China’s growth domestic product (GDP) grew by <a href="https://www.china-briefing.com/news/china-coronavirus-rebound-op-ed/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">9.4%</a> in the 12 months immediately following the SARS outbreak. </p>



<p>At the
time, Chinese supply chains provided more than half of the world’s cement and
36% of the world’s steel. Its dominance in the supply of raw materials buoyed the
recovery efforts. </p>



<p>The Chinese
economy of 2020 is a different beast. The service sector is the country’s new
growth engine. Also, the urbanisation process has left the country more reliant
on its transportation sector. Therefore, the economy is more vulnerable to
coronavirus than it was to SARS. </p>



<p>On the
other hand, the Chinese economy was in a strong position at the end of 2019.
Consumer confidence figures were at a ten-year high. There are strong
indications that if the Chinese government can bring coronavirus under control in
the coming months, there will be pent up consumer demand that, once released,
could ease the economic pressure in Chinese markets. </p>



<p>Additionally,
China has established strong global freight traffic networks with hubs in the
EU, Russia, Latin America and Africa. The conclusion of the upcoming China-EAEU
free trade agreement could see the addition of an additional US$100 billion of
bilateral trade between China and Russia, allowing the Chinese economy to trade
out of its troubles, as it did in the wake of 1997. </p>



<h3><strong>The
Chinese government can use its fiscal and monetary policy to hasten recovery</strong></h3>



<p>Following the spending drought, the Chinese government could implement recovery-friendly fiscal and monetary policies. Pushing commercial lenders to take a lenient stance towards troubled businesses struggling to make loan repayments would help preserve liquidity. The adoption of short-term targeted lending practices would help steer financial resources to the areas of the economy where they are needed most. </p>



<p>Lower
interest rates would also help financial liquidity and hasten the return to
normalcy. </p>



<p>The Chinese
economy has proven its ability to bounce back from periods of severe economic
distress in the past. Despite the different economic circumstances surrounding
the 2020 coronavirus outbreak, Chinese markets have demonstrated resilience.
Trade enhancements on the horizon and strong infrastructure networks will help
China trade out of the economic trough and post strong 2020 and 2021 economic
showings. </p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/&t=Life after coronavirus: What will recovery look like in Chinese markets?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Life after coronavirus: What will recovery look like in Chinese markets? -&url=https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/&media=https://www.aseantoday.com/wp-content/uploads/2020/02/Pekin-Beijing-China1376.jpg&description=Life after coronavirus: What will recovery look like in Chinese markets?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.aseantoday.com/2020/02/coronavirus-how-they-covered-it/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
	</div>
	<aside class="mh-sidebar">
	<div id="transposh-2" class="sb-widget clearfix widget_transposh"><h4 class="widget-title"><span>Translation</span></h4><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/" selected="selected">English</option><option value="/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/?lang=zh">中文(简体)</option><option value="/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/?lang=id">Bahasa Indonesia</option><option value="/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/?lang=ms">Bahasa Melayu</option><option value="/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/?lang=vi">Tiếng Việt</option></select><br/></span><div id="tr_credit"></div></div><div id="blog_subscription-3" class="sb-widget clearfix widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><span>Subscribe </span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to our mailing list and receive notifications of new articles by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.aseantoday.com/2020/02/life-after-coronavirus-what-will-recovery-look-like-in-chinese-markets/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="mh_newsdesk_custom_posts-12" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Fintech</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2020/01/how-will-singapores-ageing-population-shape-its-fintech-sector/" title="How will Singapore’s ageing population shape its fintech sector?"><img width="120" height="67" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Mobile banking mobile payments" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2020/01/login-mobile-banking-account-smartphone-bank.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">January 31, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2020/01/how-will-singapores-ageing-population-shape-its-fintech-sector/" title="How will Singapore’s ageing population shape its fintech sector?" rel="bookmark">
									How will Singapore’s ageing population shape its fintech sector?								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2019/11/the-gig-economy-capitalism-at-its-most-brutal/" title="The Southeast Asian gig economy: capitalism at its most brutal?"><img width="120" height="67" src="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Gig-economy.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 23, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2019/11/the-gig-economy-capitalism-at-its-most-brutal/" title="The Southeast Asian gig economy: capitalism at its most brutal?" rel="bookmark">
									The Southeast Asian gig economy: capitalism at its most brutal?								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2019/11/empowering-or-disempowering-what-future-fintech-technologies-mean-for-asean-nationals/" title="Empowering or disempowering? What future fintech technologies mean for ASEAN nationals"><img width="120" height="67" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/biometrics-4503400_1920.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 13, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2019/11/empowering-or-disempowering-what-future-fintech-technologies-mean-for-asean-nationals/" title="Empowering or disempowering? What future fintech technologies mean for ASEAN nationals" rel="bookmark">
									Empowering or disempowering? What future fintech technologies mean for ASEAN nationals								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2019/11/a-few-bad-apples-how-illegal-lenders-are-abusing-consumers-in-indonesias-p2p-lending-sector/" title="A few bad apples: How illegal lenders are abusing consumers in Indonesia’s P2P lending sector"><img width="120" height="67" src="https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Jakarta-Skyline-from-Bund.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Jakarta-Skyline-from-Bund.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Jakarta-Skyline-from-Bund.jpg?resize=768%2C430&amp;ssl=1 768w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Jakarta-Skyline-from-Bund.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Jakarta-Skyline-from-Bund.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Jakarta-Skyline-from-Bund.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Jakarta-Skyline-from-Bund.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/www.aseantoday.com/wp-content/uploads/2019/11/Jakarta-Skyline-from-Bund.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 10, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2019/11/a-few-bad-apples-how-illegal-lenders-are-abusing-consumers-in-indonesias-p2p-lending-sector/" title="A few bad apples: How illegal lenders are abusing consumers in Indonesia’s P2P lending sector" rel="bookmark">
									A few bad apples: How illegal lenders are abusing consumers in Indonesia’s P2P lending sector								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.aseantoday.com/2019/10/will-singapores-talent-shortage-derail-its-fintech-ambitions/" title="Will Singapore’s talent shortage derail its fintech ambitions?"><img width="120" height="67" src="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Singapore-1.jpg?resize=120%2C67&amp;ssl=1" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Singapore-1.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Singapore-1.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Singapore-1.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Singapore-1.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/www.aseantoday.com/wp-content/uploads/2019/08/Singapore-1.jpg?resize=120%2C67&amp;ssl=1 120w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 15, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.aseantoday.com/2019/10/will-singapores-talent-shortage-derail-its-fintech-ambitions/" title="Will Singapore’s talent shortage derail its fintech ambitions?" rel="bookmark">
									Will Singapore’s talent shortage derail its fintech ambitions?								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="mh_newsdesk_facebook_page-4" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/TheAseanToday" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div></aside></div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-content-container"><ul id="menu-content-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31414"><a href="https://www.aseantoday.com/contact-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31415"><a href="https://www.aseantoday.com/authors/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31416"><a href="https://www.aseantoday.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31417"><a href="https://www.aseantoday.com/terms-and-conditions/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://www.aseantoday.com/join-us/">Join us</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2020 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=0457a89ee20d7009098cab15f5435779' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									border: 5px solid ;
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 30px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 16px;
									color: #cccccc!important;
									font-weight: normal;
								}
								 .ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aseantoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=0457a89ee20d7009098cab15f5435779'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.aseantoday.com/wp-includes/js/wp-embed.min.js?ver=0457a89ee20d7009098cab15f5435779'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'95217723',post:'43728',tz:'8',srv:'www.aseantoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '95217723', '43728' ]);
</script>
</body>
</html>